Bug 1297965 - [RFE] Need ability to set Ownership for Virtual Machine for specific users
[RFE] Need ability to set Ownership for Virtual Machine for specific users
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ownership
: FutureFeature
: 1297964 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 16:25 EST by Jared Deubel
Modified: 2017-11-10 09:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-10 09:03:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Deubel 2016-01-12 16:25:46 EST
1. Proposed title of this feature request
Need ability to set Ownership for Virtual Machine for specific users

2. Who is the customer behind the request?

     Account: name (acct #)
     TAM customer: no/yes
     SRM customer: no/yes
     Strategic: no/yes
3. What is the nature and description of the request?

the list of users returned to set the ownership of a VM is all users in the system which is not ideal for non admin/superadmin users. It seems that the only way to filter is through access control, but this is not granular enough as it is a on/off scenario. Customer would like to be able to have filtered users be able to manage 

4. Why does the customer need this? (List the business requirements here)

5. How would the customer like to achieve this? (List the functional requirements here)

6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.

7. Is there already an existing RFE upstream or in Red Hat Bugzilla?

8. Does the customer have any specific time-line dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?

9. Is the sales team involved in this request and do they have any additional input?

10. List any affected packages or components.
None known.

11. Would the customer be able to assist in testing this functionality if implemented?

Yes
Comment 2 Jared Deubel 2016-01-13 11:49:52 EST
*** Bug 1297964 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.