Bug 1298028 - 'AVAILABLE SPACE' and 'TOTAL SPACE' boxes white-on-grey in GTK+ 3.19
'AVAILABLE SPACE' and 'TOTAL SPACE' boxes white-on-grey in GTK+ 3.19
Status: CLOSED DUPLICATE of bug 1288336
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 22:00 EST by Adam Williamson
Modified: 2016-01-13 04:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-13 04:51:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2016-01-12 22:00:54 EST
Not sure whether this should be fixed in anaconda or GTK+, but more or less since GTK+ 3.19 landed in Rawhide, the 'AVAILABLE SPACE' and 'TOTAL SPACE' boxes in the custom partitioning spoke are rendered as white text on a light grey background, which is hard to read and definitely not intended. They're meant to be white-on-sorta-magenta and white-on-very-dark-grey, at least that's what they were in F23.
Comment 1 Vojtech Trefny 2016-01-13 04:51:46 EST

*** This bug has been marked as a duplicate of bug 1288336 ***

Note You need to log in before you can comment on or make changes to this bug.