Bug 1298080 - kernel-4.3.3-300.fc23.x86_64 won't boot
kernel-4.3.3-300.fc23.x86_64 won't boot
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 03:31 EST by Peter Scott
Modified: 2016-01-28 10:47 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 10:47:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lshw output (16.98 KB, text/plain)
2016-01-23 04:42 EST, Peter Scott
no flags Details

  None (edit)
Description Peter Scott 2016-01-13 03:31:58 EST
Description of problem:
keyboard "caps lock" and "scroll lock" lights flash in sync, disc access light stays on. Never shows login screen


Version-Release number of selected component (if applicable):
kernel-4.3.3-300.fc23.x86_64


How reproducible:
100%


Steps to Reproduce:
1.Boot machine from cold
2.
3.

Actual results:
Never completes booting


Expected results:
Completes booting


Additional info:
First boot of kernel installed "yesterday"
Comment 1 Peter Scott 2016-01-23 04:42 EST
Created attachment 1117416 [details]
lshw output
Comment 2 Peter Scott 2016-01-23 07:42:10 EST
) This is a new fault. My PC has been running Fedora since F14.

2) The problem persists with 4.3.3-301.fc23.x86_64

3) I don't have the expertise to say that it is down to the kernel. All I know is that my PC doesn't get as far as starting sshd.
Comment 3 Peter Scott 2016-01-28 10:47:11 EST
4.3.3-303.fc23.x86_64 has fixed the bug

Note You need to log in before you can comment on or make changes to this bug.