Bug 129809 - switchdesk not invoking fvwm as startx does -- no .Xclient-default
Summary: switchdesk not invoking fvwm as startx does -- no .Xclient-default
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: switchdesk (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-12 20:21 UTC by Steve Friedman
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 20:30:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Friedman 2004-08-12 20:21:37 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-08-12 20:30:29 UTC
please update new version in rawhide. it should fix this problem.


Comment 2 Steve Friedman 2004-08-12 20:43:01 UTC
Hit the return key, instead of the backspace submitted form prematurely...

Description of problem:
When I switched desktops from Gnome to fvwm, and then attempted to log
in from the graphical greeter, I failed to log in because of: 
"/home/steve/.Xclients:  line 8:  /home/steve/.Xclients-default: no
such file or directory".  When I switched runlevel from 5 to 3, logged
in, and then ran startx, I got a quick message that it was creating
the necessary files, and proceeded to start properly.


Version-Release number of selected component (if applicable):
yum check-update showed up to date as of 12Aug04

How reproducible:
Happened every time.

Steps to Reproduce:
1. install fc1, yum -y update, install fvwm, fvwm-themes
2. Via switchdesk on gnome panel, select fvwm
3. In runlevel 5, always fails to start with indicated error.  In
runlevel 3, via startx, always works.
4. switch runlevel back to 5, and it still fails.
  
Actual results:
See error message above.

Expected results:
Enter X as appropriate.


Additional info:


Note You need to log in before you can comment on or make changes to this bug.