Bug 1298122 - process exited while connecting to monitor: fread() failed
Summary: process exited while connecting to monitor: fread() failed
Keywords:
Status: CLOSED DUPLICATE of bug 921135
Alias: None
Product: Virtualization Tools
Classification: Community
Component: libvirt
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-01-13 10:08 UTC by Richard W.M. Jones
Modified: 2016-01-14 09:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-14 09:44:09 UTC


Attachments (Terms of Use)

Description Richard W.M. Jones 2016-01-13 10:08:19 UTC
Description of problem:

libvirt occasionally fails to connect to the qemu monitor,
printing only

process exited while connecting to monitor: fread() failed

Version-Release number of selected component (if applicable):

1.3.0

How reproducible:

Rare.  About 3% of failures were caused by this problem in my tests.

Steps to Reproduce:
1. Run virt-df repeatedly.

Comment 1 Richard W.M. Jones 2016-01-14 09:44:09 UTC
Marking as dupe.  For background, read this thread:
https://www.redhat.com/archives/libvir-list/2016-January/thread.html#00502

*** This bug has been marked as a duplicate of bug 921135 ***


Note You need to log in before you can comment on or make changes to this bug.