Bug 1298124 - libvirt fails to start guest: Unable to read from monitor: Connection reset by peer
libvirt fails to start guest: Unable to read from monitor: Connection reset b...
Status: CLOSED DUPLICATE of bug 921135
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 05:13 EST by Richard W.M. Jones
Modified: 2016-01-14 04:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 04:44:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2016-01-13 05:13:16 EST
Description of problem:

When running virt-df, libvirt very occasionally fails
to start a guest, printing:

 Unable to read from monitor: Connection reset by peer

Version-Release number of selected component (if applicable):

1.3.0

How reproducible:

Rare.  It happened once when I ran the virt-df test 1700 times.

Steps to Reproduce:
1. Run virt-df repeatedly.
Comment 1 Richard W.M. Jones 2016-01-14 04:44:05 EST
Marking as dupe.  For background, read this thread:
https://www.redhat.com/archives/libvir-list/2016-January/thread.html#00502

*** This bug has been marked as a duplicate of bug 921135 ***

Note You need to log in before you can comment on or make changes to this bug.