Bug 1298183 - usb_modeswitch-data-20160612 is available
usb_modeswitch-data-20160612 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: usb_modeswitch-data (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1319935 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 07:18 EST by Upstream Release Monitoring
Modified: 2016-08-31 09:22 EDT (History)
4 users (show)

See Also:
Fixed In Version: usb_modeswitch-data-20160612-3.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-31 09:22:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 20160112 (#1298183) (1.06 KB, patch)
2016-01-13 07:18 EST, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (15.67 KB, patch)
2016-06-15 02:57 EDT, Upstream Release Monitoring
no flags Details | Diff
Version 20160612 (1.86 KB, patch)
2016-06-15 10:32 EDT, poma
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2016-01-13 07:18:05 EST
Latest upstream release: 20160112
Current version/release in rawhide: 20151101-1.fc24
URL: http://www.draisberghof.de/usb_modeswitch/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-01-13 07:18:23 EST
Created attachment 1114393 [details]
[patch] Update to 20160112 (#1298183)
Comment 2 Upstream Release Monitoring 2016-01-13 07:21:23 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12532020
Comment 3 Account closed by the user 2016-01-13 10:33:02 EST
(In reply to Upstream Release Monitoring from comment #0)

> Latest upstream release: 20160112
> Current version/release in rawhide: 20151101-1.fc24
> URL: http://www.draisberghof.de/usb_modeswitch/

20160112:
    ATTENTION: requires usb-modeswitch version >= 2.3.0 due to new para-
    meter OptionMode (further reducing config file space demand);
    Added devices: D-Link DWM-151 A1 [07d1:f000], Dymo LabelManager Wireless
    PnP [0922:1007], Sierra MC8305 [1199:9011], Sierra MC8355 [1199:9013],
    Sierra MC8355 Variant [1199:9017], Sierra MC7770 [1199:901b], Sierra
    EM7700 [1199:901c], Sierra EM7355 [1199:901f], Sierra EM7305 [1199:9041],
    Sierra AC340U [1199:9051], Sierra AC770S [1199:9053], Sierra EM7305
    [1199:9063], ZTE MF710 (Vietnam) [19d2:1595], XS Stick W100 (Omega)
    [1c9e:9bfe], Onda POM1051 [1ee8:0007], Onda MT655 [1ee8:0048], BM WM78
    [20a6:f00a]; Corrected: Quanta MU-Q101 [0408:1000], Huawei U7510 / U7517
    [12d1:101e], Novatel U620L [1410:9020], D-Link DWM-221 B1 [2001:a401];
    Removed: [1410:9022] which was just one of the modes of [1410:9020];
    some new target IDs added to existing device configs; all Option configs
    updated with new parameter
Comment 4 Account closed by the user 2016-03-09 05:40:31 EST
ping!
Comment 5 poma 2016-03-21 20:26:27 EDT
*** Bug 1319935 has been marked as a duplicate of this bug. ***
Comment 6 Upstream Release Monitoring 2016-05-03 08:44:07 EDT
lkundrak's usb_modeswitch-data-20160112-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=759710
Comment 7 Upstream Release Monitoring 2016-06-15 02:57:17 EDT
Latest upstream release: 20160612
Current version/release in rawhide: 20160112-1.fc25
URL: http://www.draisberghof.de/usb_modeswitch/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/5060/
Comment 8 Upstream Release Monitoring 2016-06-15 02:57:44 EDT
Patching or scratch build for usb_modeswitch-data-20160112 failed.
Comment 9 Upstream Release Monitoring 2016-06-15 02:57:45 EDT
Created attachment 1168184 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 10 Upstream Release Monitoring 2016-06-15 02:57:46 EDT
Patches were not touched. All were applied properly
Comment 11 poma 2016-06-15 10:32 EDT
Created attachment 1168406 [details]
Version 20160612
Comment 12 Upstream Release Monitoring 2016-06-22 08:50:56 EDT
lkundrak's usb_modeswitch-data-20160612-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=774695
Comment 13 Upstream Release Monitoring 2016-07-25 07:23:54 EDT
lkundrak's usb_modeswitch-data-20160612-2.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=785315
Comment 14 Fedora Update System 2016-07-27 03:05:07 EDT
usb_modeswitch-2.4.0-4.fc24 ModemManager-1.6.0-1.fc24 libmbim-1.14.0-1.fc24 libqmi-1.16.0-1.fc24 usb_modeswitch-data-20160612-3.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-494a721a73
Comment 15 Fedora Update System 2016-07-28 01:58:52 EDT
ModemManager-1.6.0-1.fc24, libmbim-1.14.0-1.fc24, libqmi-1.16.0-1.fc24, usb_modeswitch-2.4.0-4.fc24, usb_modeswitch-data-20160612-3.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-494a721a73
Comment 16 Upstream Release Monitoring 2016-07-29 03:56:26 EDT
lkundrak's usb_modeswitch-data-20160612-3.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=786363
Comment 17 Fedora Update System 2016-08-31 09:22:32 EDT
ModemManager-1.6.0-1.fc24, libmbim-1.14.0-1.fc24, libqmi-1.16.0-1.fc24, usb_modeswitch-2.4.0-4.fc24, usb_modeswitch-data-20160612-3.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.