Bug 1298190 - Vm.status() causes crash of MoM GuestManager
Vm.status() causes crash of MoM GuestManager
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.5.6
Unspecified Unspecified
high Severity high
: ovirt-3.5.8
: ---
Assigned To: Francesco Romani
Shira Maximov
: ZStream
Depends On: 1296936
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 07:38 EST by rhev-integ
Modified: 2016-03-28 08:36 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, in certain cases the MOM component stopped enforcing QoS policies, KSM, and memory ballooning. This has now been fixed.
Story Points: ---
Clone Of: 1296936
Environment:
Last Closed: 2016-02-29 09:50:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 51655 master MERGED migration: use context manager for semaphore 2016-01-13 14:45 EST
oVirt gerrit 51656 master MERGED virt: safer handling of migration parameters 2016-01-13 14:49 EST
oVirt gerrit 52341 ovirt-3.5 MERGED migration: use context manager for semaphore 2016-01-19 04:16 EST
oVirt gerrit 52342 ovirt-3.5 MERGED virt: safer handling of migration parameters 2016-01-19 04:17 EST
oVirt gerrit 52343 ovirt-3.5 MERGED vm: safer handling of conf in restore 2016-01-19 04:18 EST

  None (edit)
Comment 3 Shira Maximov 2016-02-04 08:38:12 EST
verified on 3.5.8 (mom-0.4.1-4.el6ev.noarch)

verification steps: 
1. create a pool of 15 VMs 
2. migrate all the 15 VMs 
3. check in mom logs

to be sure, i repeated this steps several times.
i didn't see this exception.
Comment 12 errata-xmlrpc 2016-02-29 09:50:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0317.html

Note You need to log in before you can comment on or make changes to this bug.