Bug 1298216 - [abrt] WARNING: CPU: 0 PID: 2597 at drivers/gpu/drm/drm_irq.c:1180 drm_wait_one_vblank+0x1ba/0x1c0 [drm]()
[abrt] WARNING: CPU: 0 PID: 2597 at drivers/gpu/drm/drm_irq.c:1180 drm_wait_o...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:fc6e343f433f47f20b4dba4ce5f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 09:10 EST by Jeff Richards
Modified: 2016-12-20 12:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-20 12:50:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (99.68 KB, text/plain)
2016-01-13 09:11 EST, Jeff Richards
no flags Details

  None (edit)
Description Jeff Richards 2016-01-13 09:10:56 EST
Description of problem:
While I was using Chrome, the X server appeared to lock up. Moving the mouse caused the cursor to move, but nothing else worked, i.e. clicking on windows had no effect, keyboard had no effect. I tried Ctrl+Alt+F1 to login to a different console, and that brought up a new login screen, but now nothing worked including the mouse. I was able to SSH to the box from another machine, and running top didn't show any process using much of the CPU, so I issued a reboot.

This happens every few days, and installing updates hasn't helped so far.

Additional info:
reporter:       libreport-2.6.3
WARNING: CPU: 0 PID: 2597 at drivers/gpu/drm/drm_irq.c:1180 drm_wait_one_vblank+0x1ba/0x1c0 [drm]()
vblank wait timed out on crtc 0
Modules linked in: nfsv3 rpcsec_gss_krb5 nfsv4 dns_resolver nfs fscache rfcomm fuse xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_filter ebtable_nat ebtable_broute bridge stp llc ebtables ip6table_security ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_raw ip6table_filter ip6_tables iptable_security iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_raw bnep snd_hda_codec_analog snd_hda_codec_generic ppdev dell_wmi sparse_keymap iTCO_wdt gpio_ich iTCO_vendor_support snd_usb_audio btusb btrtl btbcm btintel coretemp bluetooth snd_usbmidi_lib kvm_intel kvm snd_rawmidi joydev snd_hda_intel
 snd_hda_codec snd_hda_core snd_hwdep snd_seq snd_seq_device snd_pcm rfkill snd_timer snd dcdbas parport_pc mei_me shpchp i2c_i801 parport soundcore lpc_ich wmi mei tpm_tis acpi_cpufreq nfsd auth_rpcgss nfs_acl lockd grace sunrpc hid_lenovo uas usb_storage i915 e1000e serio_raw video i2c_algo_bit drm_kms_helper drm ptp pps_core ata_generic pata_acpi ecryptfs encrypted_keys trusted tpm
CPU: 0 PID: 2597 Comm: Xorg Not tainted 4.3.3-300.fc23.x86_64 #1
Hardware name: Dell Inc. OptiPlex 780                 /0200DY, BIOS A03 02/13/2010
 0000000000000000 000000009f25b2a1 ffff88021715ba18 ffffffff813a626f
 ffff88021715ba60 ffff88021715ba50 ffffffff810a07c2 ffff8800368d8800
 0000000000000000 0000000000000000 000000000016994f ffff88022bfcdc08
Call Trace:
 [<ffffffff813a626f>] dump_stack+0x44/0x55
 [<ffffffff810a07c2>] warn_slowpath_common+0x82/0xc0
 [<ffffffff810a085c>] warn_slowpath_fmt+0x5c/0x80
 [<ffffffff810e20b3>] ? finish_wait+0x53/0x70
 [<ffffffffa005808a>] drm_wait_one_vblank+0x1ba/0x1c0 [drm]
 [<ffffffff810e2370>] ? wake_atomic_t_function+0x70/0x70
 [<ffffffffa0196712>] intel_pre_disable_primary+0x52/0x80 [i915]
 [<ffffffffa0196917>] intel_pre_plane_update+0x107/0x140 [i915]
 [<ffffffffa0196fa7>] intel_atomic_commit+0x227/0x13c0 [i915]
 [<ffffffffa00713b5>] ? drm_atomic_check_only+0x215/0x540 [drm]
 [<ffffffffa0070792>] ? drm_atomic_get_crtc_state+0x32/0xd0 [drm]
 [<ffffffffa0071717>] drm_atomic_commit+0x37/0x60 [drm]
 [<ffffffffa00c67ef>] drm_atomic_helper_disable_plane+0xef/0x130 [drm_kms_helper]
 [<ffffffffa00613da>] __setplane_internal+0x23a/0x2f0 [drm]
 [<ffffffffa00700a0>] ? drm_modeset_lock_all_crtcs+0x90/0xa0 [drm]
 [<ffffffffa0064e26>] drm_mode_setplane+0x136/0x1b0 [drm]
 [<ffffffffa0056408>] drm_ioctl+0x138/0x500 [drm]
 [<ffffffffa0064cf0>] ? drm_plane_check_pixel_format+0x50/0x50 [drm]
 [<ffffffff81236bd5>] do_vfs_ioctl+0x295/0x470
 [<ffffffff81228e84>] ? SYSC_newfstat+0x34/0x60
 [<ffffffff81236e29>] SyS_ioctl+0x79/0x90
 [<ffffffff8178162e>] entry_SYSCALL_64_fastpath+0x12/0x71
Comment 1 Jeff Richards 2016-01-13 09:11:04 EST
Created attachment 1114407 [details]
File: dmesg
Comment 2 Fedora End Of Life 2016-11-24 09:54:03 EST
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2016-12-20 12:50:39 EST
Fedora 23 changed to end-of-life (EOL) status on 2016-12-20. Fedora 23 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.