Bug 1298226 - rebase the gimp to the latest stable release
rebase the gimp to the latest stable release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gimp (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nils Philippsen
Desktop QE
Marie Dolezelova
: Rebase
Depends On:
Blocks: 1297830 1313485
  Show dependency treegraph
 
Reported: 2016-01-13 09:24 EST by Matthias Clasen
Modified: 2016-11-03 16:20 EDT (History)
2 users (show)

See Also:
Fixed In Version: gimp-2.8.16-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
GIMP rebased to version 2.8.16 The GNU Image Manipulation Program (GIMP) has been upgraded to version 2.8.16, which provides a number of bug fixes and enhancements over the previous version. Notable changes include the following: Core: * More robust loading of XCF files * Improved performance and behavior when writing XCF files GUI: * The widget direction automatically matches the direction of language set for GUI * Larger scroll area for tags * Fixed switching of dock tabs by drag and drop (DND) hovering * DND works between images in one dockable * No unexpected termination problem in the save dialog Plug-ins: * Improved security of the script-fu server * Fixed reading and writing of files in the BMP format * Fixed exporting of fonts in the PDF plug-in * Support of layer groups in OpenRaster files * Fixed loading of PSD files with layer groups
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 16:20:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2016-01-13 09:24:02 EST
We have been getting requests for this from customers.
Comment 6 errata-xmlrpc 2016-11-03 16:20:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2016-2589.html

Note You need to log in before you can comment on or make changes to this bug.