Bug 1298233 - rebase rhythmbox to the latest stable release, 3.3.1
rebase rhythmbox to the latest stable release, 3.3.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhythmbox (Show other bugs)
7.3
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
Lucie Maňásková
: Rebase
Depends On:
Blocks: 1297830 1313485
  Show dependency treegraph
 
Reported: 2016-01-13 10:00 EST by Matthias Clasen
Modified: 2016-11-04 02:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_rhythmbox_ rebased to version 3.3.1 Rhythmbox is the GNOME default music player. It is easy to use and includes features such as playlists, podcast playback, and audio streaming. The _rhythmbox_ packages have been upgraded to upstream version 3.3.1. The most notable changes include: * Better support for Android devices * New task progress display below the track list * Support for the composer, disc, and track total tags * New style for playback controls and the source list * A number of bug fixes for various warnings and unexpected termination errors
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:05:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2016-01-13 10:00:25 EST
This would make rhythmbox fit better with the rebased desktop in 7.2, and will let us close a number of bugs.
Comment 2 Phil Wyett 2016-03-01 18:04:49 EST
As the proposed rebase of rhythmbox (3.2.1 or possibly newer 3.3) requires python 3. What version of python is likely to be dropped into 7.3?
Comment 3 Bastien Nocera 2016-04-07 07:14:01 EDT
(In reply to Phil Wyett from comment #2)
> As the proposed rebase of rhythmbox (3.2.1 or possibly newer 3.3) requires
> python 3. What version of python is likely to be dropped into 7.3?

We'd likely not ship the Python3 plugins.
Comment 4 Bastien Nocera 2016-04-12 05:49:55 EDT
Built in rhythmbox-3.3.1-1.el7
Comment 6 Jiri Prajzner 2016-06-27 07:15:59 EDT
cat /etc/redhat-release 
Red Hat Enterprise Linux Workstation release 7.3 Beta (Maipo)

[test@qe-dell-ovs5-vm-32 ~]$ sudo yum install rhythmbox
. . .
Resolving Dependencies
--> Running transaction check
---> Package rhythmbox.x86_64 0:3.3.1-4.el7 will be installed
--> Finished Dependency Resolution
Comment 11 errata-xmlrpc 2016-11-04 02:05:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2408.html

Note You need to log in before you can comment on or make changes to this bug.