Bug 129829 - iiim shouldn't have two init.d entries
iiim shouldn't have two init.d entries
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-12 20:37 EDT by Ellen Shull
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-04 04:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ellen Shull 2004-08-12 20:37:32 EDT
Description of problem: 
 
iiimf-server-11.4-69.svn1856 creates two entries in init.d: 
-rwxr-xr-x  1 root root 1003 Aug 11 09:17 iiim 
lrwxrwxrwx  1 root root    4 Aug 12 16:31 IIim -> iiim 
 
I'm sure this was somebody's well-intentioned attempt at 
compatibility somewhere, but pick one or the other.  It's really 
annoying to "chkconfig iiim off" and find on the next reboot that 
iiim is still starting to load because of the other entry. 
 
Version-Release number of selected component (if applicable): 
 
iiimf-server-11.4-69.svn1856
Comment 1 Jens Petersen 2004-08-30 23:57:42 EDT
Thanks very much for your report.
The symlink should disappear in the next build.
Comment 2 Ellen Shull 2004-09-04 04:29:24 EDT
Er sorry for the delay, I see it is indeed fixed in rawhide now.  
Thanks, closing this bug. 

Note You need to log in before you can comment on or make changes to this bug.