Bug 1298320 - nfsdcltrack[40740]: sqlite_insert_client: insert statement prepare failed: table clients has 2 columns but 3 values were supplied
nfsdcltrack[40740]: sqlite_insert_client: insert statement prepare failed: ta...
Status: CLOSED DUPLICATE of bug 1285097
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nfs-utils (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Steve Dickson
Filesystem QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 13:41 EST by Dr. David Alan Gilbert
Modified: 2016-01-25 11:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 11:15:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. David Alan Gilbert 2016-01-13 13:41:55 EST
Description of problem:

I noticed this in the logs in one of my test boxes:

Jan 13 13:33:38 virtlab413.virt.lab.eng.bos.redhat.com nfsdcltrack[40740]: sqlite_insert_client: insert statement prepare failed: table clients has 2 columns but 3 values were supplied


Version-Release number of selected component (if applicable):
nfs-utils-1.3.0-0.21.el7.x86_64

How reproducible:
Don't know, just started noticing it in my logs the last few days

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Steve Dickson 2016-01-25 11:15:52 EST

*** This bug has been marked as a duplicate of bug 1285097 ***

Note You need to log in before you can comment on or make changes to this bug.