Bug 129838 - Kernel panic during installation from CD
Kernel panic during installation from CD
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-13 01:27 EDT by Graham freeman
Modified: 2015-01-04 17:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Experiencing the same problem with a Gateway Pentium II 233 MHz (468 bytes, text/plain)
2004-09-20 10:53 EDT, Robert Steinberg
no flags Details

  None (edit)
Description Graham freeman 2004-08-13 01:27:25 EDT
When I attempt to install from CD, I get the messages 
running install...
running /sbin/loader
followed by one minute pause and then a kernel panic:

Call trace
cdrom_start_read_continuation
cdrom_start_packet_command
ide_do_rw_cdrom
start_request
ide_do_request
ide_timer_expiry
ide_timer_expiry
run_timer_softirq
__so_soft_irq
do_soft_irq
===================
do_IRQ
common_interrupt

Kernel panic: Fatal exception in interrupt
In interrupt handler - not syncing


BIOS detects the CD, and the initial installation commences from the
CD.  It does not then succeed in reading anything further from the CD.
 The light on the CD drive flashes briefly once, and after the long
pause the machine dies.


How reproducible:
I have successfully installed RedHat 5 on the machine from CD.  I am
able to mount a CD under the old RedHat system.

When I tried to install Mandrake from CD, I had similar problems to
Fedora.  


Additional info:
The hardware is a Gateway Pentium 2, 350 Mhz, with 160 Mb RAM.
 The CD drive is FX322M-(SM)
Comment 1 Robert Steinberg 2004-09-20 10:53:37 EDT
Created attachment 104016 [details]
Experiencing the same problem with a Gateway Pentium II 233 MHz

I have tried various options when installing Fedora Core 2, not sure what Test.
 However, downloaded Fedora Core 2 (kernel 2.9.0) Test1 and experience the same
Kernel Panic interrupt.

Could it be a disk space problem since the /sbin/loader is trying to load the
kernel and fails?  

My pc is setup with a Master/Slave disk configuration and the master is less
than 1G while the slave is 3G.

Plan on switching the configuration making the master the 3G drive.
Comment 2 Graham freeman 2004-09-20 20:15:05 EDT
I have made progress with the problem.  It seems to be a hardware
incompatibility between the CD-ROM drive and Linux.  I have no trouble
installing from CD if I use a different drive.  [The problem was not
specific to Fedora; I could not install Mandrake either with the old
drive, but can install MS Windows 98.]

I have had other troubles with this hardware and Linux.  The network
card is detected fine by ifconfig and netstat, but I am unable to get
any traffic through it with Linux.

Given two hardware incompatibilities with Linux, I have decided to
abandon this old Gateway machine.
Comment 3 John DeDourek 2004-09-23 09:40:07 EDT
Sounds like bugs 115458 125348 and 129832
Comment 4 Dave Jones 2005-04-16 00:46:32 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.