Bug 12984 - Fcc problems with MH-over-IMAP mailboxen
Summary: Fcc problems with MH-over-IMAP mailboxen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pine   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 12:06 UTC by David Woodhouse
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 18:11:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2000-06-24 12:06:13 UTC
When attempting to file carbon copies of outgoing mail into mailboxes which
are actually MH mailboxes accessed via IMAP, Pine reports:

Folder "outgoing" doesn't exist.  Create? 

This isn't true - not only is the 'outgoing' folder present but the same
version of Pine can happily save the message to it if it's Bcc'd to myself
and subsequently moved from my inbox.

This is probably a bug in the imapd (also from RH6.2) but I'm reporting it
against pine because previous versions of pine do work correctly. The
version shipped with RH5.2, for example, was fine.

Comment 1 Trond Eivind Glomsrxd 2000-06-27 18:11:55 UTC
Reproduced. Will look into it later.

Comment 2 Trond Eivind Glomsrxd 2000-07-27 18:03:44 UTC
This seems to be fixed in pine-4.21-21


Note You need to log in before you can comment on or make changes to this bug.