Bug 1298443 - Director web portal cannot be displayed
Director web portal cannot be displayed
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
x86_64 Linux
unspecified Severity urgent
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
: 1298442 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 01:10 EST by Kaihua Chen
Modified: 2016-04-18 03:14 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-26 06:12:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install log (356.84 KB, text/plain)
2016-01-14 01:13 EST, Kaihua Chen
no flags Details
sos report (9.30 MB, application/x-xz)
2016-01-14 01:17 EST, Kaihua Chen
no flags Details

  None (edit)
Description Kaihua Chen 2016-01-14 01:10:58 EST
Description of problem:
After installed the undercloud successfully, the director login screen cannot be displayed, what we can is a Linux OS apache test package. Please help have a look. Thanks.

Version-Release number of selected component (if applicable):
/OpenStack/8.0/8.0-RHEL-7-director/2015-12-03.1/RH7-RHOS-8.0-director/x86_64/os/repodata

How reproducible:
After run openstack undercloud install, the web portal is wrong. we cannot find useful inf in log

Steps to Reproduce:
1.openstack undercloud install
2.
3.

Actual results:
The http server shows the test package

Expected results:
We should see the director login page.

Additional info:
The install log is attached.
Comment 2 Kaihua Chen 2016-01-14 01:13 EST
Created attachment 1114678 [details]
install log
Comment 3 Kaihua Chen 2016-01-14 01:17 EST
Created attachment 1114679 [details]
sos report
Comment 4 Kaihua Chen 2016-01-18 01:48:20 EST
*** Bug 1298442 has been marked as a duplicate of this bug. ***
Comment 5 Jaromir Coufal 2016-01-26 06:12:25 EST
Hi, thank you for your feedback, we really appreciate it. Unfortunately director v8 will not have a GUI as part of the delivery. The reason is re-evaluation and change of upstream approach, which has put v7 GUI to the maintenance mode and is working on the new replacement GUI. This replacement is still not production ready and therefor we are not including it in the next release, hopefully it will be ready in following one.

Note You need to log in before you can comment on or make changes to this bug.