Bug 1298454 - Please modify multipath.py in vdsm package for rhel7 version. [NEEDINFO]
Please modify multipath.py in vdsm package for rhel7 version.
Status: CLOSED DUPLICATE of bug 1172186
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.5.5
Unspecified Unspecified
high Severity high
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Allon Mureinik
Aharon Canan
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 02:11 EST by Yoshinori Takahashi
Modified: 2016-01-18 07:23 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 07:23:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tnisan: needinfo? (hkim)


Attachments (Terms of Use)

  None (edit)
Comment 1 Yaniv Kaul 2016-01-14 03:00:07 EST
Why is it urgent? Apart from the logged errors, any side-effect?
Comment 4 Tal Nisan 2016-01-18 05:40:03 EST
Yoshinori, isn't this bug a duplicate of bug 1172186? If so it is fixed in 3.6
Comment 5 Allon Mureinik 2016-01-18 07:23:30 EST
(In reply to Tal Nisan from comment #4)
> Yoshinori, isn't this bug a duplicate of bug 1172186? If so it is fixed in
> 3.6
Yup, this is a duplicate. Unless there's an extremely food reason to backport this I won't risk a z-stream for a log issue.

*** This bug has been marked as a duplicate of bug 1172186 ***

Note You need to log in before you can comment on or make changes to this bug.