Bug 1298465 - nettle: sha3 implementation does not conform to the published version
nettle: sha3 implementation does not conform to the published version
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nettle (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nikos Mavrogiannopoulos
Hubert Kario
:
Depends On:
Blocks: 1297572
  Show dependency treegraph
 
Reported: 2016-01-14 02:57 EST by Nikos Mavrogiannopoulos
Modified: 2016-06-01 03:12 EDT (History)
4 users (show)

See Also:
Fixed In Version: nettle-2.7.1-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1252936
Environment:
Last Closed: 2016-06-01 03:12:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1252935 None None None 2016-01-14 02:57 EST

  None (edit)

Note You need to log in before you can comment on or make changes to this bug.