Bug 1298565 - network kickstart option --noipv4 does not work
network kickstart option --noipv4 does not work
Status: CLOSED DUPLICATE of bug 1291333
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Radek Vykydal
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 07:54 EST by Radek Vykydal
Modified: 2016-01-20 10:09 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 10:09:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Vykydal 2016-01-14 07:54:13 EST
Kickstart network --noipv4 option should disable ipv4 network configuration of a device. In rhel 7.2, the device is actually configured with dhcp.
Comment 2 Radek Vykydal 2016-01-20 10:09:03 EST

*** This bug has been marked as a duplicate of bug 1291333 ***

Note You need to log in before you can comment on or make changes to this bug.