Bug 12986 - The definition of static IP is broke again
Summary: The definition of static IP is broke again
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 13:32 UTC by johnen
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-24 17:15:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description johnen 2000-06-24 13:32:34 UTC
The definition of static IP as described in [1] does not work.  This is the
RedHat 6.2 with the bootnet-disk.  I have tried the to do the upgrade with
the
RedHat 6.1 bootnet-disk and the files from RedHat6.2 to see if the
correction to that disk would manage to set the IP-address.

The installation stops (as I would suspect) because missing files.  But at
Meta-F2 (an open shell during the installastion) a run of the program
'ifconfig' shows that the static IP is set correctly.

I would rather see the kickstart system be fixed than the documentation
just removed but as it is now, it is inconsistent.

I could not find the bootdisks or kickstart in the list of components to
choose from.  Therefor the choise of the install-guide component.


[1]
http://www.redhat.com/support/manuals/RHL-6.2-Manual/ref-guide/s1-kickstart2-commands.html

Comment 1 johnen 2000-06-24 17:15:26 UTC
*sorry*

My fault, the error above was because of clumsy me.



Note You need to log in before you can comment on or make changes to this bug.