Bug 1298658 - New default is to consume all available subscriptions
New default is to consume all available subscriptions
Status: CLOSED NOTABUG
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity high
: ga
: 1.0
Assigned To: Erik Nelson
Dave Johnson
: Triaged
Depends On:
Blocks: rhci-sprint-16 qci-sprint-17
  Show dependency treegraph
 
Reported: 2016-01-14 11:48 EST by Thom Carlin
Modified: 2016-06-20 14:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-20 14:17:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2016-01-14 11:48:20 EST
Description of problem:

Although the system only needed 5 subscriptions, the default now seems to be to select all available subscriptions as the quantity.

Version-Release number of selected component (if applicable):

RHCI-6.0-RHEL-7-20160107.t.1

How reproducible:

100%

Steps to Reproduce:
1. Install RHCS-I ISO
2. Perform online deployment
3. At Add Subscriptions, check default quantity

Actual results:

All available subscriptions are the default quantity.

Expected results:

Sufficient subscriptions as the default quantity.

Additional info:
Comment 2 John Matthews 2016-06-20 14:17:46 EDT
Closing as we do not intend to address this in the WebUI in near-term.

Note You need to log in before you can comment on or make changes to this bug.