Bug 1298718 - initial-setup does not run in full screen in graphical
initial-setup does not run in full screen in graphical
Status: CLOSED DUPLICATE of bug 1160891
Product: Fedora
Classification: Fedora
Component: initial-setup (Show other bugs)
rawhide
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Kolman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 14:33 EST by Paul Whalen
Modified: 2016-02-12 14:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 14:11:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Whalen 2016-01-14 14:33:19 EST
Description of problem:
initial-setup does not run in full screen when running in graphical. Takes up aprx 1/4 of the screen, after clicking on a spoke this is increased to roughly 1/2 (allows the user to complete all spokes). 

Version-Release number of selected component (if applicable):
initial-setup-0.3.38-1.fc24

How reproducible:
Everytime, also reproducible on x86 vm. 

Steps to Reproduce:
1. Enable initial-setup after successful installation. 

Actual results:


Expected results:


Additional info:
After being completed, the service fails to disable and continues to run at boot:

systemctl status initial-setup
● initial-setup.service - Initial Setup configuration program
   Loaded: loaded (/usr/lib/systemd/system/initial-setup.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Thu 2016-01-14 14:27:43 EST; 4min 3s ago
  Process: 852 ExecStart=/usr/libexec/initial-setup/run-initial-setup (code=exited, status=1/FAILURE)
  Process: 830 ExecStartPre=/bin/plymouth quit (code=exited, status=0/SUCCESS)
  Process: 751 ExecStartPre=/bin/kill -55 1 (code=exited, status=0/SUCCESS)
 Main PID: 852 (code=exited, status=1/FAILURE)

Jan 14 14:27:41 localhost.localdomain initial-setup[940]: executing addons
Jan 14 14:27:41 localhost.localdomain initial-setup[940]: writing the Initial Setup kickstart file /root/initial-setup-ks.cfg
Jan 14 14:27:41 localhost.localdomain initial-setup[940]: finished writing the Initial Setup kickstart file
Jan 14 14:27:42 localhost.localdomain org.a11y.atspi.Registry[1264]: XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":9"
Jan 14 14:27:42 localhost.localdomain org.a11y.atspi.Registry[1264]: after 21 requests (21 known processed) with 0 events remaining.
Jan 14 14:27:43 localhost.localdomain logger[1431]: Initial Setup finished successfully, disabling
Jan 14 14:27:43 localhost.localdomain systemd[1]: initial-setup.service: Main process exited, code=exited, status=1/FAILURE
Jan 14 14:27:43 localhost.localdomain systemd[1]: Failed to start Initial Setup configuration program.
Jan 14 14:27:43 localhost.localdomain systemd[1]: initial-setup.service: Unit entered failed state.
Jan 14 14:27:43 localhost.localdomain systemd[1]: initial-setup.service: Failed with result 'exit-code'.
Comment 1 Martin Kolman 2016-02-12 14:11:48 EST

*** This bug has been marked as a duplicate of bug 1160891 ***

Note You need to log in before you can comment on or make changes to this bug.