Bug 1298722 - Problem with setting retirement date on Workloads explorer
Problem with setting retirement date on Workloads explorer
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Harpreet Kataria
Taras Lehinevych
: ZStream
Depends On:
Blocks: 1298723
  Show dependency treegraph
 
Reported: 2016-01-14 14:50 EST by Chris Pelland
Modified: 2016-08-02 21:33 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1298723 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:30:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2016-01-14 14:50:20 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Harpreet Kataria 2016-01-14 14:55:07 EST
https://github.com/ManageIQ/manageiq/pull/6182
Comment 2 CFME Bot 2016-01-14 18:38:00 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=abf3fdd2d74f056a56c6d67bd15b56b63e650288

commit abf3fdd2d74f056a56c6d67bd15b56b63e650288
Author:     Hanna Novikava <arnikasky@gmail.com>
AuthorDate: Thu Jan 14 07:42:15 2016 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Thu Jan 14 16:22:38 2016 -0500

    Update ci_processing.rb
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1298722
    https://bugzilla.redhat.com/show_bug.cgi?id=1298723
    (cherry picked from commit b0c78ff)

 app/controllers/application_controller/ci_processing.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 3 CFME Bot 2016-01-14 18:38:07 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=a5bcb0601369a423c94d9f3b8b1c12e8d73235b1

commit a5bcb0601369a423c94d9f3b8b1c12e8d73235b1
Merge: d8a2146 abf3fdd
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Jan 14 18:35:01 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Jan 14 18:35:01 2016 -0500

    Merge branch '55z_pr_6182' into '5.5.z'
    
    Update ci_processing.rb
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1298722
    https://bugzilla.redhat.com/show_bug.cgi?id=1298723
    (cherry picked from commit b0c78ff)
    
    @dclarizi please review/merge, clean cherry-pick for https://github.com/ManageIQ/manageiq/pull/6182
    
    See merge request !717

 app/controllers/application_controller/ci_processing.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 4 Taras Lehinevych 2016-04-20 09:18:54 EDT
Verified in 5.6.0.1-beta2

Step to reproduce: Services->Workloads->VMs -> set retirement date -> successful operation
Comment 6 errata-xmlrpc 2016-06-29 11:30:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.