Bug 1298763 - [Docs] [Upgrade] Document the list of features requiring a compatibility upgrade
[Docs] [Upgrade] Document the list of features requiring a compatibility upgrade
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.4
: 3.6.0
Assigned To: Andrew Burden
Dayle Parker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 19:28 EST by Andrew Dahms
Modified: 2016-03-09 21:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 21:20:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2016-01-14 19:28:00 EST
A table listing the features that require a compatibility upgrade to 3.6 cluster compatibility must be added to Chapter 9 of the upgrade guide.
Comment 2 Andrew Dahms 2016-01-14 19:33:32 EST
Assigning to Andrew for review.
Comment 5 Dayle Parker 2016-03-08 20:44:28 EST
All reviewed -- it looks great. Way to collect all this info!
Merged into master.

Note You need to log in before you can comment on or make changes to this bug.