Bug 1298829 - Odd number of vCPUs breaks 'prefer' threads policy
Odd number of vCPUs breaks 'prefer' threads policy
Status: CLOSED DUPLICATE of bug 1234901
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ---
: 7.0 (Kilo)
Assigned To: Michal Pryc
nlevinki
: ZStream
Depends On: 1298825
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 03:27 EST by Michal Pryc
Modified: 2016-01-20 07:17 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1298825
Environment:
Last Closed: 2016-01-20 07:17:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1467927 None None None 2016-01-15 03:27 EST
Launchpad 1501358 None None None 2016-01-15 03:27 EST
OpenStack gerrit 229573 None None None 2016-01-15 03:27 EST
OpenStack gerrit 229574 None None None 2016-01-15 03:27 EST
OpenStack gerrit 229575 None None None 2016-01-15 03:27 EST

  None (edit)
Comment 1 Michal Pryc 2016-01-20 07:17:13 EST

*** This bug has been marked as a duplicate of bug 1234901 ***

Note You need to log in before you can comment on or make changes to this bug.