Bug 1298965 - Unexpected error after clicking on hosts under Utilization
Unexpected error after clicking on hosts under Utilization
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.4.5
Assigned To: Roman Blanco
Nandini Chandra
: ZStream
Depends On: 1287591 1296650
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 09:36 EST by John Prause
Modified: 2016-03-29 10:17 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1296650
Environment:
Last Closed: 2016-03-29 10:17:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 John Prause 2016-01-15 09:37:48 EST
Roman: I see that there was a commit to 5.4.z, so I created this clone.
If the issue is now fixed, can you move this issue to Post.
Comment 4 Nandini Chandra 2016-02-09 12:36:24 EST
Verified in 5.4.5
Comment 6 errata-xmlrpc 2016-03-29 10:17:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.