Bug 1299042 - Nonresponsive maintainer
Nonresponsive maintainer
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: python-cairocffi (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eric Smith
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 13:43 EST by John Dulaney
Modified: 2016-02-08 11:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 11:44:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dulaney 2016-01-15 13:43:31 EST
Description of problem:

The maintainer for python-cairocffi has been non-responsive for some time.  For example, I opened 1249821 in early August; never received a response; adamw finally did the deed for me.  I opened 1273567 in October, and have still not received a single response.  1288627 was opened in early December by someone else, and has not received a response.

In October, I requested commit acls to the package so as to resolve these outstanding issues and possibly move things forward in the future.  I have not received a response.
Comment 1 John Dulaney 2016-01-25 12:17:21 EST
Still no response a week later.
Comment 3 John Dulaney 2016-02-05 15:28:49 EST
Opened FESCo ticket:
https://fedorahosted.org/fesco/ticket/1544
Comment 4 John Dulaney 2016-02-08 11:44:34 EST
Issue has been resolved.

Note You need to log in before you can comment on or make changes to this bug.