Bug 1299067 - MICROSOFT scvmm power off operation not working
MICROSOFT scvmm power off operation not working
Status: CLOSED DUPLICATE of bug 1299069
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Greg Blomquist
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 16:15 EST by William Fitzgerald
Modified: 2016-01-15 16:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-15 16:26:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Fitzgerald 2016-01-15 16:15:21 EST
Description of problem:

Vm Retirement using microsoft svcmm provider did not power off Vm.  No errors in log

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  provision svcmm vm
2.  retire vm
3.  vm still exists

Actual results:

vm is still powered  on
Expected results:

vm is powered off
Additional info:

[----] I, [2016-01-15T07:51:51.023274 #13387:f17994]  INFO -- : Processing State=[CheckPreRetirement]
[----] E, [2016-01-15T07:51:51.023508 #13387:f17994] ERROR -- : State=<CheckPreRetirement> running  raised exception: <number of retries <101> exceeded maximum of <100>>
[----] W, [2016-01-15T07:51:51.023652 #13387:f17994]  WARN -- : Error in State=[CheckPreRetirement]
[----] I, [2016-01-15T07:51:51.023935 #13387:f17994]  INFO -- : In State=[CheckPreRetirement], invoking [on_error] method=[update_retirement_status(status => 'Error in CheckPreRetirement')]
Comment 2 William Fitzgerald 2016-01-15 16:26:27 EST

*** This bug has been marked as a duplicate of bug 1299069 ***

Note You need to log in before you can comment on or make changes to this bug.