Bug 1299085 - ntp is not configured persistently on overcloud
ntp is not configured persistently on overcloud
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
urgent Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jiri Stransky
yeylon@redhat.com
Alexander Chuzhoy
: Triaged
: 1299849 (view as bug list)
Depends On: 1296365
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 17:27 EST by Mike Burns
Modified: 2016-04-18 03:15 EDT (History)
14 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.8-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1296365
Environment:
Last Closed: 2016-04-07 17:46:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Hugh Brock 2016-02-07 09:58:37 EST
*** Bug 1299849 has been marked as a duplicate of this bug. ***
Comment 2 James Slagle 2016-02-17 12:16:31 EST
leaving blocker flag on this one as it's been fixed in osp7
Comment 5 Alexander Chuzhoy 2016-03-01 18:19:48 EST
Verified:
Environment:
openstack-tripleo-heat-templates-0.8.8-2.el7ost.noarch


Checked on all overcloud nodes:
both the "ntpq -p" and /etc/ntp.conf list the server specified as the ntp-server during OC deployment.
Comment 8 errata-xmlrpc 2016-04-07 17:46:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html

Note You need to log in before you can comment on or make changes to this bug.