Bug 1299134 - Extension can't enabled.
Extension can't enabled.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-openweather (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Lody
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-16 07:25 EST by Frank Büttner
Modified: 2016-07-06 00:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-06 00:48:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2016-01-16 07:25:29 EST
Description of problem:
After install it, it can't be enabled with gnome-tweak-tool.
Install it via extensions.gnome.org it will work.

Version-Release number of selected component (if applicable):
gnome-shell-extension-openweather-1-0.14.20151212gita80c8a3.fc22.noarch

How reproducible:
every time

Steps to Reproduce:
1. dnf install gnome-shell-extension-openweathe
2. open gnome-tweak-tool

Actual results:
The shell extension is not shown under extensions.

Expected results:
That is possible to activate it.

Additional info:
When install it via dnf, the extension are also not show on extensions.gnome.org.
Comment 1 Jens Lody 2016-01-16 12:04:57 EST
Did you try to reload the shell with "ALt+F2 -> r -> Enter" ?
Comment 2 Frank Büttner 2016-01-16 12:11:16 EST
Very interesting, install the add on via the gnome extension page don't require the shell reload.
Do the same via dnf require it.
Comment 3 Jens Lody 2016-01-16 12:23:10 EST
This might be, because one install happens i n the user-folder and the other is a systemwide install in the system-folders.
I'm not sure if it has worked for me out of the box,  I will try to reproduce this on my F22 VM.
Comment 4 Matthias31 2016-01-16 12:52:19 EST
same problem under f23, you can install l gnome-shell-extension-openweather by DNF but you can not activate it in the Gnome-tweak-tool. So can yiou tell me how can i activate the installed extension?
Comment 5 Jens Lody 2016-01-16 13:45:43 EST
It looks like you have to reload the shell, see #c1 or log out and log in again.
Comment 6 Jens Lody 2016-07-06 00:48:25 EDT
I close this bug, because I don't know a solution, except restarting gnome-shell or log out and in again.
Sorry.

Jens

Note You need to log in before you can comment on or make changes to this bug.