Bug 129915 - udev removes /dev/sequencer
udev removes /dev/sequencer
Status: CLOSED DUPLICATE of bug 129916
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-14 00:53 EDT by Knut J BJuland
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2004-08-14 00:53:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
udev removes /dev/sequences those making alsa sound system unable to
use wavetable midid music. Though the pci soundcard is not removed.
emu10k1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot
2.execution /etc/init.d/alsasound start 
3.
    

Actual Results:  /dev/sequncer is removed after a reboot 

Expected Results:  /dev/sequencer should bee present.
 

Additional info:

BY disableing udev I am able to preserve /dev/sequencer

include /etc/modprobe.conf.dist
alias parport_lowlevel parport_pc
alias usb-controller usb-uhci
alias eth0 3c59x
alias char-major-116 snd
alias snd-card-0 snd-emu10k1
options snd cards_limit=1
alias char-major-14 soundcore
alias sound-slot-0 snd-emu10k1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
##options ide-cd dma=1
alias char-major-81 bttv
options bttv pll=1 radio=0 card=39
options tuner type=5
install bttv /sbin/modprobe --ignore-install bttv && { /sbin/modprobe
-k tuner;
}
install snd-emu10k1-synth /sbin/modprobe --ignore-install
snd-emu10k1-synth && { sfxload /etc/midi/8mbgmsfx.sf2;
/usr/sbin/alsactl restore; }
alias char-major-195* nvidia
Comment 1 Harald Hoyer 2004-08-16 06:42:00 EDT

*** This bug has been marked as a duplicate of 129916 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.