Bug 129917 - policy-sources is not required to use setfiles
policy-sources is not required to use setfiles
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-doc (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks: 118757
  Show dependency treegraph
 
Reported: 2004-08-14 03:52 EDT by Park Lee
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 15:18:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Park Lee 2004-08-14 03:52:50 EDT
Description of problem:
    
    in <<Fedora Core 2 SELinux FAQ>>,there is one statement: 
You will need to have the policy-sources package installed to use 
setfiles.
    But Actually, policy-sources is not required to use setfiles;
Comment 1 Karsten Wade 2004-08-25 17:40:38 EDT
Thanks for the bug report; I fixed this and uploaded a new version to
http://people.redhat.com/kwade/fedora-docs/selinux-faq-en/ as well as
updated CVS.  The fix included adding the requirement for the
policycoreutils package.

I'm pushing this bug to Tammy Fox to ask her to update the version at
http://fedora.redhat.com/docs/selinux-faq-fc2/.

This bug has been added as a blocker to bug # 118757, which is the
Fedora SELinux FAQ tracker bug.
Comment 2 Tammy Fox 2004-08-26 14:43:24 EDT
Karsten, which version of the selinux-faq-en.xml file includes the
fix? I looked at the logs, but the last commit was 8/11.
Comment 3 Tammy Fox 2004-08-26 14:44:20 EDT
Doh. Never mind, I forgot about the branching. I see the commit at the
bottom of the logs: version 1.14.2.2.
Comment 4 Tammy Fox 2004-08-26 15:18:01 EDT
Version 1.2-8 of the document is now live.

Note You need to log in before you can comment on or make changes to this bug.