Bug 1299173 - [rfe] Please port yum-plugin-changelog to DNF
[rfe] Please port yum-plugin-changelog to DNF
Status: CLOSED DUPLICATE of bug 1066867
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-16 19:37 EST by Christian Kujau
Modified: 2016-01-19 10:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 10:01:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Kujau 2016-01-16 19:37:08 EST
Description of problem:

yum-plugin-changelog cannot be used with DNF and dnf-plugin-changelog is not available yet.

Version-Release number of selected component (if applicable):

$ dnf --version
1.1.5
  Installed: dnf-0:1.1.5-1.fc23.noarch at 2015-12-30 23:50
  Built    : Fedora Project at 2015-12-18 17:24

  Installed: rpm-0:4.13.0-0.rc1.7.fc23.i686 at 2015-11-24 04:46
  Built    : Fedora Project at 2015-11-20 13:07


How reproducible:

Always, since DNF has been introduced to Fedora.

Steps to Reproduce:
1. dnf search changelog | egrep -i 'yum|dnf'
2.
3.

Actual results:
yum-plugin-changelog.noarch : Yum plugin for viewing package changelogs

Expected results:
yum-plugin-changelog.noarch : Yum plugin for viewing package changelogs
dnf-plugin-changelog.noarch : DNF plugin for viewing package changelogs

Additional info:

https://github.com/rpm-software-management/dnf/blob/master/doc/cli_vs_yum.rst states that yum-plugin-changelog has not been ported to DNF yet. This RFE should change that :-)
Comment 1 Honza Silhan 2016-01-19 10:01:24 EST

*** This bug has been marked as a duplicate of bug 1066867 ***

Note You need to log in before you can comment on or make changes to this bug.