Bug 1299181 - logwatch puppet-agent unknown entries
logwatch puppet-agent unknown entries
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: logwatch (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Synacek
Martin Frodl
:
Depends On:
Blocks: 1289485 1313485
  Show dependency treegraph
 
Reported: 2016-01-16 22:51 EST by Vadym Chepkov
Modified: 2016-11-03 23:30 EDT (History)
3 users (show)

See Also:
Fixed In Version: logwatch-7.4.0-29.20130522svn140.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 23:30:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Chepkov 2016-01-16 22:51:10 EST
logwatch puppet service doesn't recognize puppet-agent log entries:

# grep puppet-agent /var/log/messages|tail -5
Jan 17 01:22:42 holder puppet-agent[12914]: Applied catalog in 7.14 seconds
Jan 17 01:52:39 holder puppet-agent[13530]: Applied catalog in 5.65 seconds
Jan 17 02:22:41 holder puppet-agent[14149]: Applied catalog in 6.51 seconds
Jan 17 02:52:39 holder puppet-agent[14765]: Applied catalog in 5.48 seconds
Jan 17 03:22:40 holder puppet-agent[15835]: Applied catalog in 5.42 seconds

# logwatch --service puppet:

--------------------- Puppet Begin ------------------------ 

 **Unmatched Entries**
     Applied catalog in 5.71 seconds: 1 Time(s)
     Applied catalog in 5.49 seconds: 2 Time(s)
     Applied catalog in 5.63 seconds: 1 Time(s)
     Applied catalog in 5.44 seconds: 1 Time(s)
     Applied catalog in 6.82 seconds: 1 Time(s)


logwatch-7.4.0-28.20130522svn140.el7.noarch
Comment 3 Jan Synacek 2016-03-16 09:59:49 EDT
What puppet version do you use?
Comment 4 Vadym Chepkov 2016-03-16 13:38:16 EDT
puppet-agent-1.3.5-1.el7.x86_64
Comment 9 errata-xmlrpc 2016-11-03 23:30:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2312.html

Note You need to log in before you can comment on or make changes to this bug.