Bug 129922 - Can't register - Error message:"Problem registering username."
Can't register - Error message:"Problem registering username."
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Clifford Perry
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-14 06:07 EDT by Yuval Madar
Modified: 2012-06-20 12:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 129922 None None None Never

  None (edit)
Description Yuval Madar 2004-08-14 06:07:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
Whenever I try to run it I put in all the info they ask me for, but by
the end of the process (Sending my profile information to Red Hat
Network) I get an error message saying - 
"Problem registering username."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch Up2Date

2.Enter all relevant data and keep pressing Next 'till you get to the
last part where it says:
"We finished collecting information for the system profile"
    
3. Press "Next"

Actual Results:  I get an error message saying "Problem registering
username."

Expected Results:  Registration status: success?

It never worked before, so I don't know...

Additional info:
Comment 1 Adrian Likins 2004-09-02 11:48:11 EDT
what version of Red Hat Enterprise Linux is this with? 

what version of the client (ie, output of `rpm -q up2date`)?
Comment 2 albin freller 2004-10-02 14:27:45 EDT
Redhat 9 lite edition
up2date-3.1.23-1
Comment 5 Daniel 2009-01-22 11:36:43 EST
I am working with RHEL 4 update 5 AS - 2.9.6-55 ELsmp and I am getting error "Problem registering username".
I know my login is correct and password is as well. When I am on that screen after completion of Disks 1-4 of my installation, I rebooted and started the continued setup and activation portion of the installation. I entered my username and password and clicked "Next".  I get an onscreen popup stating there was a problem with firstboot.py module.
I clicked "Ok" and went to the next Subscription screen.  I tried to enter my Active unused subscription number and I get the popup of "Problem registering username".  I have already opened a support ticket with Redhat and am trying to work through it.  I also attempted to use the option of Use existing active subscription and I get the same error... "Problem reg ...".
See RH Support Case# 1888716 if you have access or can get a tech to reference it.
Comment 6 Jiri Pallich 2012-06-20 12:15:51 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.