Bug 1299221 - vlan data network openvswitch bridge is not created
vlan data network openvswitch bridge is not created
Status: CLOSED WORKSFORME
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Ivan Chavero
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-17 09:09 EST by Eran Kuris
Modified: 2016-04-18 03:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 18:51:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
packstack (4.03 KB, text/plain)
2016-01-17 09:09 EST, Eran Kuris
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1535073 None None None 2016-01-17 09:09 EST

  None (edit)
Description Eran Kuris 2016-01-17 09:09:48 EST
Created attachment 1115606 [details]
packstack

Description of problem:
Setup of 1 compute & 1 controller , br-int created on compute node but br-vlan does not created .
This bridge need to be created in compute node and controller for data communication.
version:
[root@puma10 ~]# rpm -qa |grep packstack
openstack-packstack-puppet-7.0.0-0.10.dev1684.g87ec498.el7ost.noarch
openstack-packstack-7.0.0-0.10.dev1684.g87ec498.el7ost.noarch
[root@puma10 ~]# rpm -qa |grep neutron
openstack-neutron-common-7.0.1-4.el7ost.noarch
openstack-neutron-7.0.1-4.el7ost.noarch
python-neutronclient-3.1.0-1.el7ost.noarch
python-neutron-7.0.1-4.el7ost.noarch
openstack-neutron-openvswitch-7.0.1-4.el7ost.noarch

attached log file and more details




How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Ivan Chavero 2016-03-03 18:51:09 EST
Could not reproduce the problem with similar setup.

Note You need to log in before you can comment on or make changes to this bug.