Bug 1299234 - DNF allowed package download and install while software updates were installing
DNF allowed package download and install while software updates were installing
Status: CLOSED DUPLICATE of bug 1219669
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-17 11:48 EST by Malcolm VanOrder
Modified: 2016-01-20 03:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 03:49:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Malcolm VanOrder 2016-01-17 11:48:29 EST
Description of problem: I ran my software updates as I normally would through the notifications in KDE.  While these were running I was working on a few things in the shell and needed a tool.  Did a quick sudo dnf install.  Rather than kicking me back to the shell, or waiting for updates to complete it downloaded and installed the new packages without any issues

Version-Release number of selected component (if applicable):


How reproducible: I haven't reproduced this yet.  Waiting for a decent number of updates and I'll try to dnf reinstall something while updates are running.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 John Dulaney 2016-01-17 11:55:15 EST
CCing
Comment 2 Michal Luscon 2016-01-20 03:49:47 EST

*** This bug has been marked as a duplicate of bug 1219669 ***

Note You need to log in before you can comment on or make changes to this bug.