This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1299335 - playbook should configure cockpit on containerized env
playbook should configure cockpit on containerized env
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Andrew Butcher
Ma xiaoqiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 02:16 EST by Ma xiaoqiang
Modified: 2016-07-03 20:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-12 12:37:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ma xiaoqiang 2016-01-18 02:16:30 EST
Description of problem:
playbook should configure cockpit on containerized env


Version-Release number of selected component (if applicable):
openshift-ansible-3.0.33-1.git.0.bb1f8aa.el7aos.noarch

How reproducible:
always

Steps to Reproduce:
1. Install contaierized environment on rhel7 or atomic with logrotate
<--snip-->
osm_use_cockpit=true
osm_cockpit_plugins=['cockpit-kubernetes']
<--snip-->

2.check the package
#rpm -qa|grep cockpit

3.check the service
service cockpit status

Actual results:
playbook skips configuring the cockpit on containerized env

Expected results:
playbook configuring the cockpit on both rhel and atomic when installing containerized env

Additional info:
Comment 1 Andrew Butcher 2016-01-27 11:03:56 EST
Proposed fix: https://github.com/openshift/openshift-ansible/pull/1279

Cockpit will be installed on RHEL when configuring containerized env
Comment 6 Ma xiaoqiang 2016-01-31 20:56:08 EST
This RP works fine, move this issue to VERIFIED.
Comment 8 errata-xmlrpc 2016-05-12 12:37:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1065

Note You need to log in before you can comment on or make changes to this bug.