Bug 1299384 - The header in Alert Profiles section does not change
The header in Alert Profiles section does not change
Status: CLOSED DUPLICATE of bug 1299381
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
unspecified Severity low
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 04:16 EST by Dmitry Misharov
Modified: 2016-01-18 04:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 04:30:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug (60.05 KB, image/png)
2016-01-18 04:16 EST, Dmitry Misharov
no flags Details

  None (edit)
Description Dmitry Misharov 2016-01-18 04:16:11 EST
Created attachment 1115787 [details]
Screenshot of the bug

Description of problem:

The header in Alert Profiles section does not change if content of the section is empty.

Version-Release number of selected component (if applicable):

5.5.2

How reproducible:

Always

Steps to Reproduce:
1. Open any section in Control tab.
2. Pick a subfolder in Alert Profile which doesn't have any content.

Actual results:
The header content will be as in previous location.

Expected results:
The header content should be changed on actual location.

Additional info:
Comment 2 Dmitry Misharov 2016-01-18 04:30:21 EST

*** This bug has been marked as a duplicate of bug 1299381 ***

Note You need to log in before you can comment on or make changes to this bug.