Bug 1299405 - Got 17 "avc denied" messages on starting up openvswitch service
Got 17 "avc denied" messages on starting up openvswitch service
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
: ZStream
Depends On: 1278495
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 05:06 EST by Marcel Kolaja
Modified: 2016-02-16 06:16 EST (History)
15 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-60.el7_2.3
Doc Type: Bug Fix
Doc Text:
Due to insufficient SELinux policy rules, Open vSwitch was not able to read from and write to a hugeTLB file system. With this update, SELinux policy rules have been updated, and Open vSwitch, labeled with the openvswitch_t SELinux type, can read from and write to a hugeTLB file system as expected.
Story Points: ---
Clone Of: 1278495
Environment:
Last Closed: 2016-02-16 06:16:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-01-18 05:06:48 EST
This bug has been copied from bug #1278495 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 5 Milos Malik 2016-01-26 04:43:52 EST
The first attachment in the original bug contains more AVCs than what is shown in the first comment of that bug.
Comment 11 Milos Malik 2016-02-03 04:42:32 EST
Please use packages available at:
 * https://brewweb.devel.redhat.com/buildinfo?buildID=476041

The z-stream channel will contain version 3.13.1-60.el7_2.3.
Comment 16 errata-xmlrpc 2016-02-16 06:16:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0191.html

Note You need to log in before you can comment on or make changes to this bug.