Bug 1299437 - xmlrpc-c-1.39.12 is available
xmlrpc-c-1.39.12 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmlrpc-c (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1062798 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 06:27 EST by Upstream Release Monitoring
Modified: 2017-02-02 05:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-02 05:33:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-01-18 06:27:15 EST
Latest upstream release: 1.39.07
Current version/release in rawhide: 1.32.5-1908.svn2451.fc23
URL: http://xmlrpc-c.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-06-05 20:26:19 EDT
Latest upstream release: 1.39.08
Current version/release in rawhide: 1.32.5-1909.svn2451.fc24
URL: http://xmlrpc-c.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/9024/
Comment 2 Fedora Admin XMLRPC Client 2016-06-13 05:43:21 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Igor Gnatenko 2016-06-13 06:15:47 EDT
*** Bug 1062798 has been marked as a duplicate of this bug. ***
Comment 4 Upstream Release Monitoring 2016-08-27 09:53:56 EDT
Latest upstream release: 1.39.10
Current version/release in rawhide: 1.32.5-1909.svn2451.fc24
URL: http://xmlrpc-c.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/9024/
Comment 5 Upstream Release Monitoring 2016-09-28 11:58:49 EDT
Latest upstream release: 1.39.11
Current version/release in rawhide: 1.32.5-1909.svn2451.fc24
URL: http://xmlrpc-c.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/9024/
Comment 6 Upstream Release Monitoring 2016-12-17 19:22:54 EST
Latest upstream release: 1.39.12
Current version/release in rawhide: 1.32.5-1909.svn2451.fc24
URL: http://xmlrpc-c.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/9024/

Note You need to log in before you can comment on or make changes to this bug.