Bug 1299443 - C++ client fails to use cache in compatibility mode
C++ client fails to use cache in compatibility mode
Status: CLOSED NOTABUG
Product: JBoss Data Grid 6
Classification: JBoss
Component: CPP Client (Show other bugs)
6.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pedro Zapata
Alan Field
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 07:10 EST by Vojtech Juranek
Modified: 2016-01-18 11:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 11:09:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HRCPP-214 Major Closed C++ client fails to use cache in compatibility mode 2016-01-18 11:08 EST

  None (edit)
Description Vojtech Juranek 2016-01-18 07:10:18 EST
Please see https://issues.jboss.org/browse/HRCPP-214
Comment 2 JBoss JIRA Server 2016-01-18 11:08:54 EST
Vojtech Juranek <vjuranek@redhat.com> updated the status of jira HRCPP-214 to Closed
Comment 3 Vojtech Juranek 2016-01-18 11:09:57 EST
Actually not a bug, bits needs to be marshalled first, see JIRA for details. Closing.

Note You need to log in before you can comment on or make changes to this bug.