Bug 1299485 - Cannot deploy rabbit in an ipv6 environment
Cannot deploy rabbit in an ipv6 environment
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: rabbitmq-server (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Peter Lemenkov
Asaf Hirshberg
: ZStream
Depends On: 1299214
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 08:37 EST by Mike Burns
Modified: 2016-04-07 17:23 EDT (History)
6 users (show)

See Also:
Fixed In Version: rabbitmq-server-3.3.5-15.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1299214
Environment:
Last Closed: 2016-04-07 17:23:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Asaf Hirshberg 2016-01-31 06:58:28 EST
Verified on 2016-01-21-1.


[root@overcloud-controller-0 ~]# rabbitmqctl status
Status of node 'rabbit@overcloud-controller-0' ...
[{pid,24287},
 {running_applications,[{rabbit,"RabbitMQ","3.3.5"},
                        {mnesia,"MNESIA  CXC 138 12","4.11"},
                        {os_mon,"CPO  CXC 138 46","2.2.14"},
                        {xmerl,"XML parser","1.3.6"},
                        {sasl,"SASL  CXC 138 11","2.3.4"},
                        {stdlib,"ERTS  CXC 138 10","1.19.4"},
                        {kernel,"ERTS  CXC 138 10","2.16.4"}]},
 {os,{unix,linux}},
 {erlang_version,"Erlang R16B03-1 (erts-5.10.4) [source] [64-bit] [smp:12:12] [async-threads:30] [hipe] [kernel-poll:true]\n"},
 {memory,[{total,390057016},
          {connection_procs,14496392},
          {queue_procs,10041768},
          {plugins,0},
          {other_proc,14398840},
          {mnesia,1876952},
          {mgmt_db,0},
          {msg_index,313488},
          {other_ets,1316640},
          {binary,320073880},
          {code,16693830},
          {atom,2255161},
          {other_system,8590065}]},
 {alarms,[]},
 {listeners,[{clustering,35672,"::"},{amqp,5672,"2620:52:0:23AE::13"}]},
 {vm_memory_high_watermark,0.4},
 {vm_memory_limit,13423247360},
 {disk_free_limit,50000000},
 {disk_free,469397958656},
 {file_descriptors,[{total_limit,3996},
                    {total_used,286},
                    {sockets_limit,3594},
                    {sockets_used,284}]},
 {processes,[{limit,1048576},{used,4383}]},
 {run_queue,0},
 {uptime,428583}]
...done.

[root@overcloud-controller-0 ~]# rabbitmqctl cluster_status
Cluster status of node 'rabbit@overcloud-controller-0' ...
[{nodes,[{disc,['rabbit@overcloud-controller-0',
                'rabbit@overcloud-controller-1',
                'rabbit@overcloud-controller-2']}]},
 {running_nodes,['rabbit@overcloud-controller-1',
                 'rabbit@overcloud-controller-2',
                 'rabbit@overcloud-controller-0']},
 {cluster_name,<<"rabbit@overcloud-controller-0">>},
 {partitions,[]}]
...done.
Comment 4 errata-xmlrpc 2016-04-07 17:23:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.