Bug 129954 - binfmt_misc /proc part doesent get mounted since its now compiled in
binfmt_misc /proc part doesent get mounted since its now compiled in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-15 12:54 EDT by rudolf kastl
Modified: 2014-03-16 22:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: 7.62-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 17:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rudolf kastl 2004-08-15 12:54:33 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.try to register a binary handler with binfmt_misc 
2.watch the problem about a non mounted /proc part of binfmt
  
Actual results:
/proc part of binfmt doesent get mounted since its compiled in now
(never ever)

Expected results:
beeing able to register binary handlers with it

Additional info:
this is required by the wine rpm for fedora core 2 on
http://newrpms.sunsite.dk as well as for the official rpm from
winehq.org maintained by vincent beron since both packages are
currently more or less in sync.
Comment 1 Bill Nottingham 2004-08-18 17:27:12 EDT
Fixed in CVS, will be in 7.62-1.

Note You need to log in before you can comment on or make changes to this bug.