Bug 1299550 - Success message should not be displayed when fusor-installer is stopped prematurely
Success message should not be displayed when fusor-installer is stopped prema...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: fusor-installer (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: Jesus M. Rodriguez
Tasos Papaioannou
: Triaged
Depends On:
Blocks: rhci-sprint-14
  Show dependency treegraph
 
Reported: 2016-01-18 10:34 EST by dgao
Modified: 2016-09-13 12:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:24:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dgao 2016-01-18 10:34:29 EST
How would you like to proceed?:
1.     Proceed with the values shown
2.          Change Network interface | eth1
3.                 Change IP address | 192.168.152.10
4.                   Change Hostname | sat61dev.example.com
5.               Change Network mask | 255.255.255.0
6.            Change Network address | 192.168.152.0
7.               Change Host Gateway | 192.168.121.1
8.           Change DHCP range start | 192.168.152.11
9.             Change DHCP range end | 192.168.152.254
10.              Change DHCP Gateway | 192.168.152.10
11.             Change DNS forwarder | 192.168.152.10
12.                    Change Domain | example.com
13.               Change Foreman URL | https://sat61dev.example.com
14.             Change NTP sync host | foo.example.com
15.                  Change Timezone | UTC
16.       Change BMC feature enabled | false
17.      Change BMC default provider | ipmitool
18. Do not configure networking
19. Do not configure firewall
20. Cancel Installation
1
Starting networking setup
Networking setup has finished
WARNING!! - NTP sync host foo.example.com could not be used
Do you want to continue anyway? [Yes/No]
no
Exiting installation!
  Success!
  * Foreman is running at https://sat61dev.example.com
      Initial credentials are admin / changeme
  The full log is at /var/log/katello-installer/katello-installer.log

In this case, a failure message is should be shown instead of success.
Comment 1 Jesus M. Rodriguez 2016-03-29 16:10:00 EDT
No longer occurs:

Modify settings as needed, and then proceed with the installation:
1.      Proceed with the values shown
2.           Network interface | eth1
3.                    Hostname | sat61dev.example.com
4.                  IP address | 192.168.152.10
5.                Network mask | 255.255.255.0
6.                Host gateway | 192.168.121.1
7.        DHCP Network address | 192.168.152.0
8.            DHCP range start | 192.168.152.11
9.              DHCP range end | 192.168.152.254
10.               DHCP gateway | 192.168.152.1
11.              DNS forwarder | 192.168.121.1
12.                     Domain | example.com
13.                Foreman URL | https://sat61dev.example.com
14.              NTP sync host | porsche.rdu.redhat.com
15.                  Time zone | America/New_York
16.        BMC feature enabled | false
17.       BMC default provider | ipmitool
18. Do not configure networking
19. Do not configure firewall
20. Cancel installation
1
Starting networking setup
Networking setup has finished
WARNING!! - NTP sync host "porsche.rdu.redhat.com" does not appear to be valid!
Do you want to continue anyway? [Yes/No]
no
Exiting installation!
  Something went wrong! Check the log for ERROR-level output
  The full log is at /var/log/katello-installer/katello-installer.log
Comment 2 Tasos Papaioannou 2016-04-01 14:45:42 EDT
Verified on QCI-1.1-RHEL-7-20160329.t.0.
Comment 8 errata-xmlrpc 2016-09-13 12:24:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.