Bug 1299590 - Reinstate HP MSA 2040 SAN drivers in Kilo
Reinstate HP MSA 2040 SAN drivers in Kilo
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity high
: ---
: 7.0 (Kilo)
Assigned To: Eric Harney
nlevinki
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 12:13 EST by David Hill
Modified: 2016-04-26 23:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 01:59:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hill 2016-01-18 12:13:33 EST
Description of problem:

According to the cinder support matrix, HP MSA 2040 SANs are supported [1] in FC mode only since IceHouse and can be configured by following this [2] guide but was removed in Kilo [3] due to the lack of CI testing in it. Would it be possible to back port of this patch [4].



Thank you very much, 

David Hill

[1] https://wiki.openstack.org/wiki/CinderSupportMatrix
[2] http://docs.openstack.org/liberty/config-reference/content/hp-msa-driver.html
[3] https://bugs.launchpad.net/openstack-manuals/+bug/1434297
[4] https://review.openstack.org/#/c/62245/

Version-Release number of selected component (if applicable):
Kilo

How reproducible:
Always

Steps to Reproduce:
1. Not supported
2.
3.

Actual results:
Not supported

Expected results:
Should be supported

Additional info:
Is supported everywhere since Icehouse but was removed from Kilo and added back in Liberty.

Note You need to log in before you can comment on or make changes to this bug.