Bug 129963 - s-c-packages not in sync with anaconda
s-c-packages not in sync with anaconda
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-08-15 17:13 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-28 11:55:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-08-15 17:13:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
The system-config-packages listings are not in sync with the anaconda
packages listings and groups.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. minimal install
2. yum in the basic X functionality
3. run s-c-packages

Actual Results:  groupings are not the same as the anaconda installer

Additional info:
  this could be an enhancement or a low prio bug depending on your
point of view.
Comment 1 Jeremy Katz 2004-09-13 14:44:14 EDT
Do you have the comps package installed from the same CDs that you're
comparing to anaconda in?
Comment 2 G.Wolfe Woodbury 2004-09-28 11:40:16 EDT
chalk this up to PEBCAK, it was a sych issue apparently, can't
reproduce now.

Note You need to log in before you can comment on or make changes to this bug.