Bug 1299644 - Typo in multipath .spec file (reload_rewrite)
Typo in multipath .spec file (reload_rewrite)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
6.5
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Ben Marzinski
Lin Li
Milan Navratil
:
Depends On:
Blocks: 1269194
  Show dependency treegraph
 
Reported: 2016-01-18 16:22 EST by John Pittman
Modified: 2017-03-21 06:48 EDT (History)
12 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.9-94.el6
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 06:48:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Pittman 2016-01-18 16:22:12 EST
Description of problem:

Typo in multipath .spec file.  reload_readwrite is replaced by reload_rewrite.

device-mapper-multipath.spec:  * allow reload_rewrite to be set by device, and set it by default for                  ^^^^^^^^^^^^^^

Opened documentation bug 1299641 because same issue showed in DM-Multiapth documentation.   

Version-Release number of selected component (if applicable):

device-mapper-multipath-0.4.9-87.el6.src.rpm

How reproducible:

Pull down latest RHEL6 src multipath package
Unpack
grep -r reload_rewrite device-mapper-multipath.spec

Actual results:
reload_rewrite is present in the file

Expected results:
should be reload_readwrite

I know this is a minor thing, but felt I should open a bug anyways.  Was wondering if this may have been the root of the documentation bug.

Please let me know if I can help in any way.
Comment 3 Ben Marzinski 2016-10-15 14:02:41 EDT
Fixed the typo.
Comment 7 errata-xmlrpc 2017-03-21 06:48:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0697.html

Note You need to log in before you can comment on or make changes to this bug.