This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1299866 - Syntax error prevents server from starting
Syntax error prevents server from starting
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: mod_auth_xradius (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Simone Caronni
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 07:44 EST by Martin Frodl
Modified: 2017-03-27 03:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-27 03:40:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Frodl 2016-01-19 07:44:42 EST
Description of problem:

With a clean installation of httpd together with mod_auth_xradius, the server refuses to start due to the following syntax error in the configuration file:

# service httpd start
Starting httpd: Syntax error on line 14 of /etc/httpd/conf.d/auth_xradius.conf:
Invalid Type for AuthXRadiusCache!
                                                           [FAILED]

Version-Release number of selected component (if applicable):
mod_auth_xradius-0.4.6-16.el6.x86_64
httpd-2.2.15-51.el6.x86_64
Comment 1 Simone Caronni 2017-03-27 03:40:22 EDT
Package has been retired in 2014, sorry. Upstream is dead.

Note You need to log in before you can comment on or make changes to this bug.