Bug 1299869 - initial -setup-gui does not fill the whole display
initial -setup-gui does not fill the whole display
Status: CLOSED DUPLICATE of bug 1160891
Product: Fedora
Classification: Fedora
Component: initial-setup (Show other bugs)
rawhide
armhfp Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Kolman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 07:50 EST by Lukas Brabec
Modified: 2016-02-12 14:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 14:12:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (842.77 KB, image/jpeg)
2016-01-19 07:50 EST, Lukas Brabec
no flags Details
screenshot 2 (899.06 KB, image/jpeg)
2016-01-19 07:50 EST, Lukas Brabec
no flags Details
screenshot 3 (909.33 KB, image/jpeg)
2016-01-19 07:51 EST, Lukas Brabec
no flags Details

  None (edit)
Description Lukas Brabec 2016-01-19 07:50:22 EST
Created attachment 1116168 [details]
screenshot 1

Description of problem:
On arm rawhide 20160115, the initial-setup starts, but the user interface is not stretched to fill the whole display. Instead, it occupies a small space in upper left corner. The user interface itself works and the size of UI area changes according to the last spoke visited (see screenshots).

Version-Release number of selected component (if applicable):
initial-setup-0.3.38-1
initial-setup-gui-0.3.38-1
Fedora-Xfce-armhfp-rawhide-20160115-sda.raw.xz


Steps to Reproduce:
1. create bootable sd card with xfce arm rawhide 20160115
2. power up the board and boot
3. initial-setup-gui is not shown in fullscreen
Comment 1 Lukas Brabec 2016-01-19 07:50 EST
Created attachment 1116169 [details]
screenshot 2
Comment 2 Lukas Brabec 2016-01-19 07:51 EST
Created attachment 1116170 [details]
screenshot 3
Comment 3 Martin Kolman 2016-02-12 14:12:08 EST

*** This bug has been marked as a duplicate of bug 1160891 ***

Note You need to log in before you can comment on or make changes to this bug.